본문 바로가기

서비스거부공격5

728x90
Samba 취약점 보안 업데이트 □ 개요 o Samba 소프트웨어에서 발생하는 취약점을 해결한 보안 업데이트를 발표[1] o 낮은 버전 사용자는 서비스 거부 공격 및 중간자 공격에 취약할 수 있어 해결방안에 따라 최신 버전으로 업데이트 권고 □ 설명 · SAMR과 LSAD 프로토콜에서 발생한 중간자 공격 취약점(CVE-2016-2118) ※ Badlock으로 명명된 취약점[1] · DCE-RPC Code 에러로 서비스 거부를 유발할 수 있는 취약점(CVE-2015-5370) · NTLMSSP 인증 중간자 공격 취약점(CVE-2016-2110) · NETLOGON 서비스 스푸핑 취약점(CVE-2016-2111) · LDAP 서버 및 클라이언트 중간자 공격 취약점(CVE-2016-2112) · TLS 인증서의 유효성을 검증하지 않는 취약점.. 2016. 4. 16.
.NET Framework 취약점으로 인한 권한상승 2011년 12월 30일(금)에 긴급히 발표된 마이크로소프트 보안 공지 내용을 요약하여 제공합니다. 마이크로소프트는 새로 발견된 취약점에 대하여 다음과 같이 1개의 신규 보안 공지를 발표합니다. ================================================ 신규 보안 공지 ================================================ MS11-100 (긴급) .Net Framework의 취약점으로 인한 권한 상승 문제점 (2638420) - Windows XP, Windows Server 2003, Windows Vista, Windows Server 2008, Windows 7, Windows Server 2008 R2.* MS11-100 은 마이크로소.. 2012. 1. 2.
Cisco IOS 다중 취약점 보안 업데이트 권고 □ 개요 o CISCO社는 IOS에 영향을 주는 다중 취약점을 해결한 보안 업데이트를 발표 o 공격자는 취약점에 영향받는 시스템에 서비스 거부 등의 피해를 발생시킬 수 있으므로, 최신버전으로 업데이트 권고 □ 해당 시스템 o 취약점이 발생한 IOS 소프트웨어 기능 - Cisco IOS Software Session Initiation Protocol - 서비스 거부 취약점 [1] - Cisco IOS Software IPv6 - 서비스 거부 취약점 [2] - Cisco IOS Software NAT(Network Address Translation) - 서비스 거부 취약점 [3] - Cisco IOS Software Data-Link Switching - 서비스 거부 취약점 [4] - Cisco IOS .. 2011. 10. 4.
Apache서버 서비스 거부 취약점 보안업데이트 권고 □ 개요 o Apache웹서버에 원격 서비스거부(Denial of Service) 공격 가능한 신규 취약점이 발견됨 [1] o 공격자는 mod_proxy_ajp와 ‘mod_proxy_balancer모듈이 같이 사용되는 아파치 서버 환경에서 특수하게 조작된 HTTP패킷을 전송할 경우, 서비스 거부를 발생시킬 수 있음 □ 해당 시스템 o 영향 받는 소프트웨어 [1] - Apache 2.2.20 및 이전 버전 ※ 자세한 버전은 참고사이트 참조 □ 해결방안 o 취약한 버전을 운용하고있는 웹서버 관리자는 Apache 2.2.21버전으로 업데이트[3] ※ Apache 1.3버전의 경우 업데이트 지원이 중단되었으므로, 해당 버전 운용자는2.2.21버전으로 업그레이드 권고 □ 용어 정리 o Apache : WWW(Wo.. 2011. 9. 16.
Adobe Reader/Acrobat 다중 취약점 보안 업데이트 권고 ※ 본 보안 업데이트는 지난 9월 9일 “Adobe Reader/Acrobat 신규 원격코드실행 취약점 주의” 제목으로 기 보안 공지한 Acrobat Reader/Acrobat 취약점에 대한 보안업데이트임 □ 개요 o Adobe社는 Adobe Reader/Acrobat에 영향을 주는 다수의 취약점을 해결한 보안 업데이트를 발표[1] o 공격자는 웹 페이지 은닉, 스팸 메일, 메신저의 링크 등을 통해 특수하게 조작된 PDF 문서를 사용자가 열어보도록 유도하여 악성코드 유포 가능 o 낮은 버전의 Adobe Reader/Acrobat 사용으로 악성코드 감염 등의 사고가 발생할 수 있으므로 이용자의 주의 및 최신버전으로 업데이트 권고 □ 설명 o Adobe社는 Adobe Reader/Acrobat의 취약점 23.. 2010. 10. 7.
728x90