본문 바로가기
프로그램 (C,PHP)

PHP 다중 취약점 업데이트

by 날으는물고기 2012. 5. 10.

PHP 다중 취약점 업데이트

728x90

□ 개요

   o PHP Group은 다중 취약점을 해결한 보안 업데이트를 발표[1]

   o 공격자는 apache_request_headers()함수에서 발생할 수 있는 버퍼오버플로우 취약점(CVE-2012-2329)과 “php-cgi"에서 소스코드가 노출되는 취약점(CVE-2012-2329)을 악용할 수 있으므로, 최신버전으로 업데이트 권고

 

□ 영향받는 시스템

   o PHP 5.4.2 이하 버전

   o PHP 5.3.12 이하 버전

    

□ 해결방안

   o 취약한 PHP버전 이용자

     - PHP 5.4.2 또는 PHP 5.3.12 이상 버전으로 업데이트 수행

 

□ 용어 정리

   o PHP : 동적인 웹사이트를 위한 서버 측 스크립트 언어

 

□ 기타 문의사항

   o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

 

[참고사이트]

[1] http://www.php.net/archive/2012.php#id2012-05-03-1

728x90

댓글0