본문 바로가기

공개게시판4

728x90
온라인 커뮤니티, 중소 웹사이트 취약점 무방비 사이트 이용시 특이 공개된 게시판에 접속할 경우 사용자들의 각별한 주의가 필요하다. 아래와 같은 취약점들은 일반 개인이 공격을 시도해서 체크하는 경우가 있는데해킹 : 단순침입, 사용자도용, 파일삭제변경, 자료유출, 메일폭탄, 서비스거부(DOS) 공격정보통신망법에 의해 사이버범죄로 분류되어 처벌을 받을 수 있다. 국내 중소 웹사이트 XSS·파일업로드 취약점 무방비http://www.boannews.com/media/view.asp?idx=38189 국내 웹사이트의 상당수가 XSS·파일업로드 취약점에 대한 조치 미흡으로 보안에 취약한 것으로 나타나 대책 마련이 요구되고 있다. 이러한 가운데 컴퓨터 판매 업체 사이트인 피씨플러스의 경우 XSS 취약점이 발견됐고 초대장이나 청첩장을 판매하는 온라인 쇼핑몰 퀵카드.. 2013. 10. 28.
국내 공개 웹 게시판(그누보드) 보안 업데이트 개요국내 PHP기반의 공개 웹 게시판인 그누보드에서 SQL Injection 보안취약점이 발견됨취약한 버전을 사용하고 있을 경우, 홈페이지 데이터베이스 계정 정보가 유출되는 등의 피해를 입을 수 있으므로 웹 관리자의 적극적인 조치 필요 해당시스템영향받는 소프트웨어 - 그누보드 4.36.07 및 이전 버전 해결방안기존 그누보드 사용자는 업데이트가 적용된 상위 버전(4.36.08 이상)으로 업그레이드 [1]※ 패치 작업 이전에 원본 파일은 백업 필요그누보드를 새로 설치하는 이용자- 반드시 보안패치가 적용된 최신버전을 설치 용어정리PHP : 동적인 웹사이트를 위한 서버 측 스크립트 언어SQL Injection : 웹 응용 프로그램에 강제로 SQL구문을 삽입하여 내부 데이터베이스 서버의 데이터를 유출 및 변조하.. 2012. 11. 1.
국내 공개 웹 게시판(그누보드) 보안 업데이트 개요국내 PHP기반의 공개 웹 게시판인 그누보드에서 XSS 취약점이 발견됨취약한 버전을 사용하고 있을 경우, 홈페이지 해킹에 의한 계정 탈취 등의 피해를 입을 수 있으므로 웹 관리자의 적극적인 조치 필요 해당시스템영향받는 소프트웨어 - 그누보드 4.36.05 및 이전 버전 해결방안기존 그누보드 사용자는 업데이트가 적용된 상위 버전으로 업그레이드 [1] ※ 패치 작업 이전에 원본 파일은 백업 필요그누보드를 새로 설치하는 이용자 - 반드시 보안패치가 적용된 최신버전(4.36.06 이상)을 설치 용어 정리PHP : 동적인 웹사이트를 위한 서버 측 스크립트 언어XSS (Cross Site Scripting) : 웹사이트 관리자가 아닌 이가 웹페이지에 클라이언트 사이드 스크립트를 삽입하여 다른 사용자가 이를 실행.. 2012. 10. 12.
국내 공개 웹 게시판(그누보드) 보안 업데이트 권고 □ 개요 o 국내 PHP기반의 공개 웹 게시판인 그누보드에서 SQL Injection 취약점이 발견됨[1] o 취약한 버전을 사용하고 있을 경우, DB정보 유출 등의 피해를 입을 수 있으므로 웹 관리자의 적극적인 조치 필요 □ 해당시스템 o 영향받는 소프트웨어[1] - 그누보드 4.34.09 및 이전 버전 □ 해결방안 o 그누보드 4.34.09 및 이전버전 사용자는 4.34.10버전으로 업데이트[1] ※ 패치 작업 이전에 원본 파일은 백업 필요 o 그누보드를 새로 설치하는 이용자 - 반드시 보안패치가 적용된 최신버전(4.34.10)을 설치 □ 용어 정리 o PHP : 동적인 웹사이트를 위한 서버 측 스크립트 언어 o SQL Injection : 웹 응용 프로그램에 강제로 SQL구문을 삽입하여 내부 데이터.. 2011. 8. 11.
728x90