'정기업데이트'에 해당되는 글 6건

  1. 2013.06.12 2013년 6월 MS 정기 보안업데이트
  2. 2013.04.10 2013년 4월 MS 정기 보안업데이트
  3. 2012.10.10 2012년 10월 MS 정기 보안업데이트
2013.06.12 17:24

2013년 6월 MS 정기 보안업데이트

[MS13-047] Internet Explorer 누적 보안업데이트

 

□ 영향

  • 공격자가 영향 받는 시스템에 대해 완전한 권한 획득

□ 설명

  • 사용자가 Internet Explorer를 이용하여 특수하게 제작된 웹페이지를 열람할 경우원격코드가 실행될 수 있는 취약점이 존재
    • 관련취약점 : Internet Explorer 스크립트 디버그 취약점(CVE-2013-3126)
    • Internet Explorer 메모리 손상 취약점 (CVE-2013-3110, CVE-2013-3111, CVE-2013-3112, CVE-2013-3113, CVE-2013-3114, CVE-2013-3116, CVE-2013-3117, CVE-2013-3118, CVE-2013-3119, CVE-2013-3120, CVE-2013-3121, CVE-2013-312, CVE-2013-3123, CVE-2013-3124, CVE-2013-3125, CVE-2013-3139, CVE-2013-3141, CVE-2013-3142)
  • 영향 원격코드 실행
  • 중요도 긴급

 

□ 해당시스템

  • 영향 받는 소프트웨어

운영체제

구성요소

IE6

IE7

IE8

IE9

IE10

Windows XP 서비스 팩 3

 

 

Windows XP x64 서비스 팩 2

 

 

Windows Server 2003 서비스 팩 2

 

 

Windows Server 2003 x64 서비스 팩 2

 

 

Windows Server 2003 Itanium 서비스 팩 2

 

 

 

Windows Vista 서비스 팩 2

 

 

Windows Vista x64 서비스 팩 2

 

 

Windows Server 2008 서비스 팩 2

 

 

Windows Server 2008 x64 서비스 팩 2

 

 

Windows Server 2008 Itanium 서비스 팩 2

 

 

 

 

Windows 7

 

 

 

Windows 7 서비스 팩 1

 

 

Windows 7 x64

 

 

 

Windows 7 x64 서비스 팩 1

 

 

Windows Server 2008 R2 x64

 

 

 

Windows Server 2008 R2 x64 서비스 팩 1

 

 

Windows Server 2008 R2 Itanium 서비스 팩 1

 

 

 

 

Windows 8

 

 

 

 

Windows 8 x64

 

 

 

 

  

 □ 해결책

  • 해당 시스템에 대한 마이크로소프트사의 취약점 패치 적용

□ 참조사이트

 

[MS13-048] 커널에서 발생하는 취약점으로 인한 정보유출 문제

 

□ 영향

  • 공격자가 영향 받는 시스템에 대한 정보유출 가능

 

□ 설명

  • 공격자가 시스템에 로그온한 상태에서 특수하게 조작된 응용 프로그램을 실행할 경우정보유출이 발생할 수 있는 취약점이 존재
  • 관련취약점 :
    • 커널 정보 유출 취약점(CVE-2013-3136)
  • 영향 정보유출
  • 중요도 중요

 

□ 해당시스템

  • 영향 받는 소프트웨어
    • Windows XP 서비스 팩3
    • Windows Server 2003 서비스 팩2
    • Windows Vista 서비스 팩2
    • Windows Server 2008 서비스 팩2
    • Windows 7 서비스 팩1
    • Windows 8

 

□ 해결책

  • 해당 시스템에 대한 마이크로소프트사의 취약점 패치 적용

 

□ 참조사이트

 

[MS13-049] 커널모드 드라이버에서 발생하는 취약점으로 인한 서비스 거부 문제

 

□ 영향

 

  • 공격자가 영향 받는 시스템에 대해 서비스 거부 유발

 

□ 설명

 

  • 공격자가 취약점이 존재하는 서버에 특수하게 조작된 패킷을 전송할 경우서비스 거부가 발생할 수 있는 취약점이 존재
  • 관련취약점 :
    • TCP/IP 정수 오버플로 취약점(CVE-2013-3138)
  • 영향 서비스 거부
  • 중요도 중요

 

□ 해당시스템

  • 영향 받는 소프트웨어
    • Windows Vista 서비스 팩2
    • Windows Vista 64-bit 서비스 팩2
    • Windows Server 2008 서비스 팩2
    • Windows Server 2008 64-bit 서비스 팩2
    • Windows Server 2008 64-b Itanium 서비스 팩2
    • Windows 7 서비스 팩1
    • Windows 7 64-bit 서비스 팩1
    • Windows Server 2008 R2 64-bit 서비스 팩1
    • Windows Server 2008 R2 Itanium 서비스 팩1
    • Windows 8
    • Windows 8 64-bit
    • Windows Server 2012
    • Windows RT

 

□ 해결책

  • 해당 시스템에 대한 마이크로소프트사의 취약점 패치 적용

 

□ 참조사이트

 

[MS13-050] Windows인쇄 스풀러에서 발생하는 취약점으로 인한 권한상승 문제

 

□ 영향

  • 공격자가 영향 받는 시스템에 대해 권한상승

 

□ 설명

  • 인증된 공격자가 프린터 연결을 삭제할 경우권한이 상승할 수 있는 취약점이 존재
  • 관련취약점 :
    • 인쇄 스풀러 취약점(CVE-2013-1339)
  • 영향 권한상승
  • 중요도 중요

 

□ 해당시스템

  • 영향 받는 소프트웨어
    • Windows Vista 서비스 팩2
    • Windows Vista 64-bit 서비스 팩2
    • Windows Server 2008 서비스 팩2
    • Windows Server 2008 64-bit 서비스 팩2
    • Windows Server 2008 64-b Itanium 서비스 팩2
    • Windows 7 서비스 팩1
    • Windows 7 64-bit 서비스 팩1
    • Windows Server 2008 R2 64-bit 서비스 팩1
    • Windows Server 2008 R2 Itanium 서비스 팩1
    • Windows 8
    • Windows 8 64-bit
    • Windows Server 2012
    • Windows RT

 

□ 해결책

  • 해당 시스템에 대한 마이크로소프트사의 취약점 패치 적용

 

□ 참조사이트

 

[MS13-051] Microsoft Office에서 발생하는 취약점으로 인한 원격코드 실행 문제

 

□ 영향

  • 공격자가 영향 받는 시스템에 대해 완전한 권한 획득

 

□ 설명

  • 공격자가 특수하게 제작한 오피스 파일을 사용자가 열람하거나 미리보기 등의 행위를 수행할 경우원격코드가 실행될 수 있는 취약점이 존재
  • 관련취약점 :
    • Office 버퍼 오버플로 취약점(CVE-2013-1331)
  • 영향 원격코드 실행
  • 중요도 중요

 

□ 해당시스템

  • 영향 받는 소프트웨어
    • Microsoft Office 2003 서비스 팩 3
    • Microsoft Office for Mac 2011

 

□ 해결책

  • 해당 시스템에 대한 마이크로소프트사의 취약점 패치 적용

 

□ 참조사이트



Trackback 0 Comment 0
2013.04.10 15:41

2013년 4월 MS 정기 보안업데이트

[MS13-028] Internet Explorer 에서 발생하는 취약점으로 인한 원격코드 실행 문제

 

□ 영향
  o 공격자가 영향 받는 시스템에 대해 완전한 권한 획득

 

□ 설명
  o 사용자가 Internet Explorer를 이용하여 특수하게 제작된 웹페이지를 열람할 경우, 원격코드가 실행될 수 있는
     취약점이 존재
  o 관련취약점 :
    - Internet Explorer Use After Free Vulnerability (CVE-2013-1303), (CVE-2013-1304)
  o 영향 : 원격코드 실행
  o 중요도 : 긴급

 

□ 해당시스템
  o 영향 받는 소프트웨어

운영체제

구성요소

IE6

IE7

IE8

IE9

IE10

Windows XP 서비스 팩 3

 

 

Windows XP x64 서비스 팩 2

 

 

Windows Server 2003 서비스 팩 2

 

 

Windows Server 2003 x64 서비스 팩 2

 

 

Windows Server 2003 Itanium 서비스 팩 2

 

 

 

Windows Vista 서비스 팩 2

 

 

Windows Vista x64 서비스 팩 2

 

 

Windows Server 2008 서비스 팩 2

 

 

Windows Server 2008 x64 서비스 팩 2

 

 

Windows Server 2008 Itanium 서비스 팩 2

 

 

 

 

Windows 7

 

 

 

Windows 7 서비스 팩 1

 

 

Windows 7 x64

 

 

 

Windows 7 x64 서비스 팩 1

 

 

Windows Server 2008 R2 x64

 

 

 

Windows Server 2008 R2 x64 서비스 팩 1

 

 

Windows Server 2008 R2 Itanium

 

 

 

 

Windows Server 2008 R2 Itanium 서비스 팩 1

 

 

 

 

Windows 8

 

 

 

 

Windows 8 x64

 

 

 

 

Windows Server 2012

 

 

 

 

Windows RT

 

 

 

 

 

□ 해결책
  o 해당 시스템에 대한 마이크로소프트사의 취약점 패치 적용

 

□ 참조사이트 
  o 영문 : http://technet.microsoft.com/en-us/security/bulletin/MS13-028
  o 한글 : http://technet.microsoft.com/ko-kr/security/bulletin/MS13-028

 


[MS13-029] Remote Desktop Client에서 발생하는 취약점으로 인한 원격코드 실행 문제

 

□ 영향
  o 공격자가 영향 받는 시스템에 대해 완전한 권한 획득

 

□ 설명
  o 사용자가 특수하게 제작된 웹페이지를 열람할 경우, 원격코드가 실행될 수 있는 취약점이 존재
  o 관련취약점 :
    - RDP ActiveX Control Remote Code Execution Vulnerability (CVE-2013-1296)
  o 영향 : 원격코드 실행
  o 중요도 : 긴급

 

□ 해당시스템
  o 영향 받는 소프트웨어

운영체제

구성요소

Remote Desktop Connection 6.1 Client

Remote Desktop Connection 7.0 Client

Windows XP 서비스 팩 3

Windows XP x64 서비스 팩 2

X

Windows Server 2003 서비스 팩 2

X

Windows Server 2003 x64 서비스 팩 2

X

Windows Server 2003 Itanium 서비스 팩 2

X

X

Windows Vista 서비스 팩 2

Windows Vista x64 서비스 팩 2

Windows Server 2008 서비스 팩 2

X

Windows Server 2008 x64 서비스 팩 2

X

Windows Server 2008 Itanium 서비스 팩 2

X

Windows 7

X

Windows 7 서비스 팩 1

X

Windows 7 x64

X

Windows 7 x64 서비스 팩 1

X

Windows Server 2008 R2 x64

X

Windows Server 2008 R2 x64 서비스 팩 1

X

Windows Server 2008 R2 Itanium

X

Windows Server 2008 R2 Itanium 서비스 팩 1

X

     ※ 항목에 없거나 (X)표시된 환경 구성의 경우, 취약점에 영향받지 않음

 

□ 해결책
  o 해당 시스템에 대한 마이크로소프트사의 취약점 패치 적용

 

□ 참조사이트 
  o 영문 : http://technet.microsoft.com/en-us/security/bulletin/MS13-029
  o 한글 : http://technet.microsoft.com/ko-kr/security/bulletin/MS13-029


 

[MS13-030] SharePoint에서 발생하는 취약점으로 인한 정보유출 문제

 

□ 영향
  o 공격자가 영향 받는 시스템에 대한 정보유출 가능

 

□ 설명
  o 공격자가 SharePoint 사이트의 접속권한이 존재할 경우, 정보유출이 발생할 수 있는 취약점이 존재
  o 관련취약점 :
    - Incorrect Access Rights Information Disclosure Vulnerability (CVE-2013-1290)
  o 영향 : 원격코드 실행
  o 중요도 : 긴급

 

□ 해당시스템
  o 영향 받는 소프트웨어
    - Microsoft SharePoint Server 2007 서비스 팩 3
    - Microsoft SharePoint Server 2007 x64 서비스 팩 3
    - Microsoft SharePoint Server 2010 서비스 팩 1
    - Microsoft Groove 2007 서비스 팩 3
    - Microsoft Groove Server 2007 서비스 팩 3
    - Microsoft Groove Server 2013
    - Microsoft SharePoint Portal Server 2003 서비스 팩 3
    - Microsoft SharePoint Portal Server 2003 x64 서비스 팩 3
    - Microsoft Windows SharePoint Services 2.0
    - Microsoft Windows SharePoint Services 2.0 x64
    - Microsoft Windows SharePoint Services 3.0 서비스 팩 2, 3
    - Microsoft Windows SharePoint Services 3.0 x64 서비스 팩 2, 3
    - SharePoint Foundation 2010 서비스 팩 1
    - SharePoint Foundation 2013
    - Microsoft SharePoint Workspace 2010 서비스 팩1
    - Microsoft SharePoint Workspace 2010 x64 서비스 팩1
    - Microsoft SharePoint Workspace 2013 서비스 팩1
    - Microsoft SharePoint Workspace 2013 x64 서비스 팩1

 

□ 해결책
  o 해당 시스템에 대한 마이크로소프트사의 취약점 패치 적용

 

□ 참조사이트 
  o 영문 : http://technet.microsoft.com/en-us/security/bulletin/MS13-030
  o 한글 : http://technet.microsoft.com/ko-kr/security/bulletin/MS13-030


 

[MS13-031] 커널에서 발생하는 취약점으로 인한 권한상승 문제

 

□ 영향
  o 공격자가 영향 받는 시스템에 대해 권한상승

 

□ 설명
  o 공격자가 시스템에 로그온한 상태에서 특수하게 조작된 응용 프로그램을 실행할 경우, 권한이 상승할 수
    있는 취약점이 존재
  o 관련취약점 :
    - Kernel Race Condition Vulnerability – (CVE-2013-1284), (CVE-2013-1294)
  o 영향 : 권한상승
  o 중요도 : 중요

 

□ 해당시스템
  o 영향 받는 소프트웨어
    - Windows XP 서비스 팩3
    - Windows XP Professional 64-bit 서비스 팩2
    - Windows Server 2003 서비스 팩2
    - Windows Server 2003 64-bit 서비스 팩2
    - Windows Server 2003 Itanium 서비스 팩2
    - Windows Vista 서비스 팩2
    - Windows Vista 64-bit 서비스 팩2
    - Windows Server 2008 서비스 팩2
    - Windows Server 2008 64-bit 서비스 팩2
    - Windows Server 2008 64-b Itanium 서비스 팩2
    - Windows 7 서비스 팩0, 1
    - Windows 7 64-bit 서비스 팩0, 1
    - Windows Server 2008 R2 64-bit 서비스 팩0, 1
    - Windows Server 2008 R2 Itanium 서비스 팩0, 1
    - Windows 8
    - Windows 8 64-bit
    - Windows Server 2012
    - Windows RT

 

□ 해결책
  o 해당 시스템에 대한 마이크로소프트사의 취약점 패치 적용

 

□ 참조사이트 
  o 영문 : http://technet.microsoft.com/en-us/security/bulletin/MS13-031
  o 한글 : http://technet.microsoft.com/ko-kr/security/bulletin/MS13-031

 


[MS12-032] Active Directory 에서 발생하는 취약점으로 인한 서비스 거부 문제

 

□ 영향
  o 공격자가 영향 받는 시스템에 대해 서비스 거부 유발

 

□ 설명
  o 원격의 공격자가 특수하게 제작된 쿼리를 LDAP(Lightweight Directory Access Protocol )서비스에
     전송할 경우, 서비스 거부가 발생할 수 있는 취약점이 존재  
  o 관련취약점 :
    - Memory Consumption Vulnerability - (CVE-2013-1282)
  o 영향 : 서비스 거부
  o 중요도 : 중요

 

□ 해당시스템
  o 영향 받는 소프트웨어
    - Windows XP 서비스 팩3
    - Windows XP Professional 64-bit 서비스 팩2
    - Windows Server 2003 서비스 팩2
    - Windows Server 2003 64-bit 서비스 팩2
    - Windows Server 2003 Itanium 서비스 팩2
    - Windows Vista 서비스 팩2
    - Windows Vista 64-bit 서비스 팩2
    - Windows Server 2008 서비스 팩2
    - Windows Server 2008 64-bit 서비스 팩2
    - Windows 7 서비스 팩0, 1
    - Windows 7 64-bit 서비스 팩0, 1
    - Windows Server 2008 R2 64-bit 서비스 팩0, 1
    - Windows 8
    - Windows 8 64-bit
    - Windows Server 2012
  o 영향 받지 않는 소프트웨어
    - Windows Server 2008 64-b Itanium 서비스 팩2
    - Windows Server 2008 R2 Itanium 서비스 팩0, 1
    - Windows RT

 

□ 해결책
  o 해당 시스템에 대한 마이크로소프트사의 취약점 패치 적용

 

□ 참조사이트 
  o 영문 : http://technet.microsoft.com/en-us/security/bulletin/MS13-032
  o 한글 : http://technet.microsoft.com/ko-kr/security/bulletin/MS13-032

 


[MS13-033] CSRSS(Windows Client/Server Run-time Subsystem)에서 발생하는 취약점으로 인한 권한상승 문제

 

□ 영향
  o 공격자가 영향 받는 시스템에 대해 권한상승

 

□ 설명
  o 공격자가 시스템에 로그온한 상태에서 특수하게 조작된 응용 프로그램을 실행할 경우, 권한이 상승할
     수 있는 취약점이 존재
  o 관련취약점 :
    - CSRSS Memory Corruption Vulnerability – (CVE-2013-1295)
  o 영향 : 권한상승
  o 중요도 : 중요

 

□ 해당시스템
  o 영향 받는 소프트웨어
    - Windows XP 서비스 팩3
    - Windows XP Professional 64-bit 서비스 팩2
    - Windows Server 2003 서비스 팩2
    - Windows Server 2003 64-bit 서비스 팩2
    - Windows Server 2003 Itanium 서비스 팩2
    - Windows Vista 서비스 팩2
    - Windows Vista 64-bit 서비스 팩2
    - Windows Server 2008 서비스 팩2
    - Windows Server 2008 64-bit 서비스 팩2
    - Windows Server 2008 64-b Itanium 서비스 팩2
  o 영향 받지 않는 소프트웨어
    - Windows 7 서비스 팩0, 1
    - Windows 7 64-bit 서비스 팩0, 1
    - Windows Server 2008 R2 64-bit 서비스 팩0, 1
    - Windows Server 2008 R2 Itanium 서비스 팩0, 1
    - Windows 8
    - Windows 8 64-bit
    - Windows Server 2012
    - Windows RT

 

□ 해결책
  o 해당 시스템에 대한 마이크로소프트사의 취약점 패치 적용

 

□ 참조사이트 
  o 영문 : http://technet.microsoft.com/en-us/security/bulletin/MS13-033
  o 한글 : http://technet.microsoft.com/ko-kr/security/bulletin/MS13-033

 


[MS13-034] Microsoft Antimalware Client 에서 발생하는 취약점으로 인한 권한상승 문제

 

□ 영향
  o 공격자가 영향 받는 시스템에 대해 권한상승

 

□ 설명
  o Microsoft Antimalware Client에서 사용되는 경로명으로 인해, 권한이 상승할 수 있는 취약점이 존재
  o 관련취약점 :
    - Microsoft Antimalware Improper Pathname Vulnerability – (CVE-2013-0078)
  o 영향 : 권한상승
  o 중요도 : 중요

 

□ 해당시스템
  o 영향 받는 소프트웨어
    - Windows 8 및 Windows RT 환경에서 동작하는 Windows Defender

 

□ 해결책
  o 해당 시스템에 대한 마이크로소프트사의 취약점 패치 적용

 

□ 참조사이트 
  o 영문 : http://technet.microsoft.com/en-us/security/bulletin/MS13-034
  o 한글 : http://technet.microsoft.com/ko-kr/security/bulletin/MS13-034

 


[MS13-035] HTML Sanitization Component에서 발생하는 취약점으로 인한 권한상승 문제

 

□ 영향
  o 공격자가 영향 받는 시스템에 대해 권한상승

 

□ 설명
  o 공격자가 특수하게 제작된 컨텐츠를 사용자에게 전송할 경우, 권한이 상승할 수 있는 취약점이 존재
  o 관련취약점 :
    - HTML Sanitization Vulnerability – (CVE-2013-1289)
  o 영향 : 권한상승
  o 중요도 : 중요

 

□ 해당시스템
  o 영향 받는 소프트웨어
    - Microsoft InfoPath 2010 서비스 팩1
    - Microsoft InfoPath 2010 x64 서비스 팩1
    - Microsoft SharePoint Server 2010 서비스 팩1
    - Microsoft Groove Server 2010 서비스 팩1
    - Microsoft Office Web Apps 2010 서비스 팩1

 

□ 해결책
  o 해당 시스템에 대한 마이크로소프트사의 취약점 패치 적용

 

□ 참조사이트 
  o 영문 : http://technet.microsoft.com/en-us/security/bulletin/MS13-035
  o 한글 : http://technet.microsoft.com/ko-kr/security/bulletin/MS13-035

 


[MS13-036] Kernel-Mode Driver 에서 발생하는 취약점으로 인한 권한상승 문제

 

□ 영향
  o 공격자가 영향 받는 시스템에 대해 권한상승

 

□ 설명
  o 공격자가 시스템에 로그온한 상태에서 특수하게 조작된 응용 프로그램을 실행할 경우, 권한이 상승할 수 있는
     취약점이 존재
  o 관련취약점 :
    - Win32k Race Condition Vulnerability - (CVE-2013-1283)
    - Win32k Font Parsing Vulnerability - (CVE-2013-1291)
    - Win32k Race Condition Vulnerability - (CVE-2013-1292)
    - NTFS NULL Pointer Dereference Vulnerability - (CVE-2013-1293)
  o 영향 : 권한상승
  o 중요도 : 중요

 

□ 해당시스템
  o 영향 받는 소프트웨어
    - Windows XP 서비스 팩3
    - Windows XP Professional 64-bit 서비스 팩2
    - Windows Server 2003 서비스 팩2
    - Windows Server 2003 64-bit 서비스 팩2
    - Windows Server 2003 Itanium 서비스 팩2
    - Windows Vista 서비스 팩2
    - Windows Vista 64-bit 서비스 팩2
    - Windows Server 2008 서비스 팩2
    - Windows Server 2008 64-bit 서비스 팩2
    - Windows Server 2008 64-b Itanium 서비스 팩2
    - Windows 7 서비스 팩0, 1
    - Windows 7 64-bit 서비스 팩0, 1
    - Windows Server 2008 R2 64-bit 서비스 팩0, 1
    - Windows Server 2008 R2 Itanium 서비스 팩0, 1
    - Windows 8
    - Windows 8 64-bit
    - Windows Server 2012
    - Windows RT

 

□ 해결책
  o 해당 시스템에 대한 마이크로소프트사의 취약점 패치 적용

 

□ 참조사이트 
  o 영문 : http://technet.microsoft.com/en-us/security/bulletin/MS13-036
  o 한글 : http://technet.microsoft.com/ko-kr/security/bulletin/MS13-036


Trackback 0 Comment 0
2012.10.10 18:40

2012년 10월 MS 정기 보안업데이트

[MS12-064] Microsoft Word 에서 발생하는 취약점으로 인한 원격코드 실행 문제

□ 영향

  o 공격자가 영향 받는 시스템에 대해 완전한 권한 획득

□ 설명

  o 사용자가 특수하게 조작된 RTF파일을 열람하거나 미리 볼 경우, 원격코드가 실행될 수 있는 취약점이 존재

  o 관련취약점 :

    - Word PAPX 섹션 손상 취약점(CVE-2012-0182)

    - RTF 파일 listid Use-After-Free 취약점(CVE-2012-2528)

  o 영향 : 원격코드 실행

  o 중요도 : 긴급


□ 해당시스템

  o 영향 받는 소프트웨어

    - Microsoft Office 2003 서비스 팩 3

    - Microsoft Office 2007 서비스 팩 2, 3

    - Microsoft Office 2010 서비스 팩 1(32비트 에디션)

    - Microsoft Office 2010 서비스 팩 1(64비트 에디션)

    - Microsoft Word Viewer

    - Microsoft Office 호환 기능 팩 서비스 팩 2, 3

    - Microsoft SharePoint Server 2010 서비스 팩 1

    - Microsoft Office Web Apps 2010 서비스 팩 1

  o 영향 받지 않는 소프트웨어

    - Microsoft Office 2008 for Mac

    - Microsoft Office for Mac 2011

    - Microsoft Works 9

□ 해결책

  o 해당 시스템에 대한 마이크로소프트사의 취약점 패치 적용


□ 참조사이트

  o 영문 : http://technet.microsoft.com/en-us/security/bulletin/MS12-064

  o 한글 : http://technet.microsoft.com/ko-kr/security/bulletin/MS12-064

 

[MS12-065] Microsoft Works 에서 발생하는 취약점으로 인한 원격코드 실행 문제


□ 영향

  o 공격자가 영향 받는 시스템에 대해 완전한 권한 획득


□ 설명

  o 사용자가 Microsoft Works를 사용하여, 특수하게 조작된 Microsoft Word 파일을 열람할 경우, 원격코드가

    실행될 수 있는 취약점이 존재

  o 관련취약점 :

    - Works 힙 취약점(CVE-2012-2550)

  o 영향 : 원격코드 실행

  o 중요도 : 긴급


□ 해당시스템

  o 영향 받는 소프트웨어

    - Microsoft Works 9

□ 해결책

  o 해당 시스템에 대한 마이크로소프트사의 취약점 패치 적용


□ 참조사이트

  o 영문 : http://technet.microsoft.com/en-us/security/bulletin/MS12-065

  o 한글 : http://technet.microsoft.com/ko-kr/security/bulletin/MS12-065

 

[MS12-066] HTML 삭제 구성요소 에서 발생하는 취약점으로 인한 권한상승 문제


□ 영향

  o 공격자가 영향 받는 시스템에 대해 권한상승


□ 설명

  o 공격자가 특수하게 조작된 콘텐츠를 사용자에게 보냈을 경우, 권한이 상승할 수 있는 취약점이 존재

  o 관련취약점 :

    - HTML 삭제 취약점(CVE-2012-2520)

  o 영향 : 권한상승

  o 중요도 : 중요


□ 해당시스템

  o 영향 받는 소프트웨어

    - Microsoft InfoPath 2007 서비스 팩 2, 3

    - Microsoft InfoPath 2010 서비스 팩 1(32비트 에디션)

    - Microsoft InfoPath 2010 서비스 팩 1(64비트 에디션)

    - Microsoft Communicator 2007 R2

    - Microsoft Lync 2010(32비트)

    - Microsoft Lync 2010(64비트)

    - Microsoft Lync 2010 Attendee

    - Microsoft SharePoint Server 2007 서비스 팩 2, 3 (32비트 에디션)

    - Microsoft SharePoint Server 2007 서비스 팩 2, 3 (64비트 에디션)

    - Microsoft SharePoint Server 2010 서비스 팩 1

    - Microsoft Groove Server 2010 서비스 팩 1

    - Microsoft Windows SharePoint Services 3.0 서비스 팩 2(64비트 버전)

    - Microsoft SharePoint Foundation 2010 서비스 팩 1

    - Microsoft Office Web Apps 2010 서비스 팩 1

  o 영향 받지 않는 소프트웨어

    - Microsoft Communicator 2005

    - Microsoft Communicator 2005 Web Access

    - Microsoft Communicator 2007

    - Microsoft Communicator 2007 Web Access

    - Microsoft Communications Server 2007

    - Microsoft Communications Server 2007 Speech Server

    - Microsoft Communications Server 2007 R2

    - Microsoft Communicator 2007 R2 Attendant

    - Microsoft Communicator 2007 R2 Group Chat Admin

    - Microsoft Communicator 2007 R2 Group Chat Client

    - Microsoft Live Meeting 2007 콘솔

    - Microsoft Communicator for Mac 2011

    - Microsoft Communicator Mobile

    - Microsoft Communicator Phone Edition

    - Microsoft Lync Server 2010

    - Microsoft Lync 2010 Attendant(32비트)

    - Microsoft Lync 2010 Attendant(64비트)

    - Microsoft Lync 2010 Group Chat

    - Microsoft Lync Server 2010 Group Chat 소프트웨어 개발 키트

    - Microsoft Lync for Mac 2011

    - Microsoft Groove 2007 서비스 팩 2, 3

    - Microsoft Groove Server 2007 서비스 팩 2, 3

    - Microsoft InfoPath 2003 서비스 팩 3

    - Microsoft Live Communications Server 2003

    - Microsoft Live Communications Server 2005 서비스 팩 1

    - Microsoft SharePoint Portal Server 2003 서비스 팩 3(32비트 에디션)

    - Microsoft SharePoint Portal Server 2003 서비스 팩 3(64비트 에디션)

    - Microsoft Speech Server 2004

    - Microsoft Speech Server 2004 R2

    - Microsoft Windows SharePoint Services 2.0(32비트 에디션)

    - Microsoft Windows SharePoint Services 2.0(64비트 에디션)

    - Microsoft SharePoint Workspace 2010 서비스 팩 1(32비트 에디션)

    - Microsoft SharePoint Workspace 2010 서비스 팩 1(64비트 에디션)


□ 해결책

  o 해당 시스템에 대한 마이크로소프트사의 취약점 패치 적용


□ 참조사이트

  o 영문 : http://technet.microsoft.com/en-us/security/bulletin/MS12-066

  o 한글 : http://technet.microsoft.com/ko-kr/security/bulletin/MS12-066

 

[MS12-067] FAST Search Server 2010 for SharePoint 에서 발생하는 취약점으로 인한 원격코드 실행 문제


□ 영향

  o 공격자가 영향 받는 시스템에 대해 완전한 권한 획득


□ 설명

  o 사용자 계정의 보안 컨텍스트에서 제한된 토큰으로 원격코드를 실행시킬 수 있는 취약점이 존재

  o 관련취약점 :

    - Oracle Outside In에 포함 : CVE-2012-1766, CVE-2012-1767, CVE-2012-1768, CVE-2012-1769,

     CVE-2012-1770, CVE-2012-1771, CVE-2012-1772, CVE-2012-1773, CVE-2012-3106, CVE-2012-3107, CVE-2012-3108, CVE-2012-3109, CVE-2012-3110

  o 영향 : 원격코드 실행

  o 중요도 : 중요


□ 해당시스템

  o 영향 받는 소프트웨어

    - Microsoft FAST Search Server 2010 for SharePoint 서비스 팩 1

  o 영향 받지 않는 소프트웨어

    - Microsoft FAST Search Server 2010 for Internal Applications

    - Microsoft FAST Search Server 2010 for Internet Business

    - Microsoft FAST Search Server 2010 for SharePoint Internet Sites

    - FAST ESP 5.2

    - FAST ESP 5.3


□ 해결책

  o 해당 시스템에 대한 마이크로소프트사의 취약점 패치 적용


□ 참조사이트

  o 영문 : http://technet.microsoft.com/en-us/security/bulletin/MS12-067

  o 한글 : http://technet.microsoft.com/ko-kr/security/bulletin/MS12-067

 

[MS12-068] Windows 커널 에서 발생하는 취약점으로 인한 권한상승 문제


□ 영향

  o 공격자가 영향 받는 시스템에 대해 권한상승


□ 설명

  o 공격자가 시스템에 로그온하고 특수하게 조작된 응용프로그램을 시행할 경우, 권한이 상승할 수 있는

    취약점이 존재

  o 관련취약점 :

    - Windows 커널 정수 오버플로 취약점(CVE-2012-2529)

  o 영향 : 권한상승

  o 중요도 : 중요


□ 해당시스템

  o 영향 받는 소프트웨어

    - Windows XP 서비스 팩3

    - Windows XP Professional 64-bit 서비스 팩2

    - Windows Server 2003 서비스 팩2

    - Windows Server 2003 64-bit 서비스 팩2

    - Windows Server 2003 Itanium 서비스 팩2

    - Windows Vista 서비스 팩2

    - Windows Vista 64-bit 서비스 팩2

    - Windows Server 2008 서비스 팩2

    - Windows Server 2008 64-bit 서비스 팩2

    - Windows Server 2008 Itanium 서비스 팩2

    - Windows 7 서비스 팩0, 1

    - Windows 7 64-bit 서비스 팩0, 1

    - Windows Server 2008 R2 64-bit 서비스 팩0, 1

    - Windows Server 2008 R2 Itanium 서비스 팩0, 1

  o 영향 받지 않는 소프트웨어

    - Windows8 32-bit

    - Windows8 64-bit

    - Windows Server 2012


□ 해결책

  o 해당 시스템에 대한 마이크로소프트사의 취약점 패치 적용


□ 참조사이트

  o 영문 : http://technet.microsoft.com/en-us/security/bulletin/MS12-068

  o 한글 : http://technet.microsoft.com/ko-kr/security/bulletin/MS12-068

 

[MS12-069] Kerberos 에서 발생하는 취약점으로 인한 서비스 거부 문제


□ 영향

  o 공격자가 영향 받는 시스템에 대해 서비스 거부 유발


□ 설명

  o 원격의 공격자가 특수하게 조작된 세션 요청을 Kerberos 서버에 전송할 경우, 서비스 거부가 발생할 수 있는

    취약점이 존재

  o 관련취약점 :

    - Kerberos NULL 역참조 취약점(CVE-2012-2551)

  o 영향 : 권한상승

  o 중요도 : 중요


□ 해당시스템

  o 영향 받는 소프트웨어

    - Windows 7 서비스 팩0, 1

    - Windows 7 64-bit 서비스 팩0, 1

    - Windows Server 2008 R2 64-bit 서비스 팩0, 1

    - Windows Server 2008 R2 Itanium 서비스 팩0, 1

  o 영향 받지 않는 소프트웨어

    - Windows XP 서비스 팩3

    - Windows XP Professional 64-bit 서비스 팩2

    - Windows Server 2003 서비스 팩2

    - Windows Server 2003 64-bit 서비스 팩2

    - Windows Server 2003 Itanium 서비스 팩2

    - Windows Vista 서비스 팩2

    - Windows Vista 64-bit 서비스 팩2

    - Windows Server 2008 서비스 팩2

    - Windows Server 2008 64-bit 서비스 팩2

    - Windows Server 2008 Itanium 서비스 팩2

    - Windows8 32-bit

    - Windows8 64-bit

    - Windows Server 2012


□ 해결책

  o 해당 시스템에 대한 마이크로소프트사의 취약점 패치 적용


□ 참조사이트

  o 영문 : http://technet.microsoft.com/en-us/security/bulletin/MS12-069

  o 한글 : http://technet.microsoft.com/ko-kr/security/bulletin/MS12-069

 

[MS12-070] SQL Server 에서 발생하는 취약점으로 인한 권한상승 문제


□ 영향

  o 공격자가 영향 받는 시스템에 대해 권한상승


□ 설명

  o 사용자가 특수하게 조작된 링크를 열람할 경우, 사용자의 컨텍스트에서 SSRS 사이트에 대해 임의의 명령을

    실행할 수 있는 취약점이 존

  o 관련취약점 :

    - 변형 XSS 취약점(CVE-2012-2552)

  o 영향 : 권한상승

  o 중요도 : 중요


□ 해당시스템

  o 영향 받는 소프트웨어

    - Microsoft SQL Server 2000 Reporting Services 서비스 팩 2

    - 고급 서비스가 포함된 Microsoft SQL Server 2005 Express Edition 서비스 팩 4

    - Microsoft SQL Server 2005(32비트 시스템용) 서비스 팩 4

    - Microsoft SQL Server 2005(x64기반 시스템용) 서비스 팩 4

    - Microsoft SQL Server 2005(Itanium 기반 시스템용) 서비스 팩 4

    - Microsoft SQL Server 2008(32비트 시스템용) 서비스 팩 2, 3

    - Microsoft SQL Server 2008(x64 기반 시스템용) 서비스 팩 2, 3

    - Microsoft SQL Server 2008(Itanium 기반 시스템용) 서비스 팩 2, 3

    - Microsoft SQL Server 2008 R2(32비트 시스템용) 서비스 팩 1

    - Microsoft SQL Server 2008 R2(x64 기반 시스템용) 서비스 팩 1

    - Microsoft SQL Server 2008 R2(Itanium 기반 시스템용) 서비스 팩 1

    - Microsoft SQL Server 2012(32비트 시스템용)

    - Microsoft SQL Server 2012(x64 기반 시스템용)

  o 영향 받지 않는 소프트웨어

    - Microsoft SQL Server 2000 서비스 팩 4

    - Microsoft SQL Server 2000 Itanium Edition 서비스 팩 4

    - Microsoft SQL Server 2000 Analysis Services 서비스 팩 4

    - Microsoft Windows Server 2003 서비스 팩 2의 Microsoft SQL Server 2000 Desktop Engine(MSDE)

    - Microsoft SQL Server 2000 Desktop Engine(MSDE 2000) 서비스 팩 4

    - Microsoft SQL Server 2005 Express Edition 서비스 팩 4

    - Microsoft SQL Server Management Studio Express(SSMSE) 2005

    - Microsoft SQL Server 2008 R2(32비트 시스템용) 서비스 팩 2

    - Microsoft SQL Server 2008 R2(x64 기반 시스템용) 서비스 팩 2

    - Microsoft SQL Server 2008(Itanium 기반 시스템용) 서비스 팩 2

    - Microsoft Data Engine(MSDE) 1.0

    - Microsoft Data Engine(MSDE) 1.0 서비스 팩 4

    - Microsoft Data Engine 1.0


□ 해결책

  o 해당 시스템에 대한 마이크로소프트사의 취약점 패치 적용


□ 참조사이트

  o 영문 : http://technet.microsoft.com/en-us/security/bulletin/MS12-070

  o 한글 : http://technet.microsoft.com/ko-kr/security/bulletin/MS12-070


Trackback 0 Comment 0