2011.07.05 19:20

알집(ALZip) 취약점 보안 업데이트 권고

□ 개요
   o 국내 압축 유틸리티인 알집(ALZip)에서 버퍼오버플로우 취약점이 발견됨[1]
   o 공격자는 웹 게시, 스팸 메일, 메신저의 링크 등을 통해 특수하게 조작된 압축파일을 사용자가 
     열어보도록 유도하여 악성코드 유포 가능
   o 낮은 버전의 알집 사용자는 악성코드 감염에 취약할 수 있으므로 해결방안에 따라 보안업데이트 
     적용 권고

□ 해당 시스템
   o 영향 받는 소프트웨어
     - 알집 공개용, 기업용, 공공기관용 8.21 및 이전버전
   o 영향 받지 않는 소프트웨어
     - 알집 공개용, 기업용, 공공기관용 7.x, 6.x, 5.x 버전

□ 해결방안
   o 알집 8.21 및 이전버전 사용자
     - 자동 업데이트를 통해 알집 최신버전으로 업데이트
       * 자동업데이트 : 시작 → 모든 프로그램 → 이스트소프트 → 알툴즈 업데이트

       

     - 알툴즈 홈페이지에 방문하여 최신버전 다운로드 설치
       ※ http://www.altools.co.kr/

□ 용어 정리
   o 버퍼오버플로우 : 입력값에 대한 길이 검증을 하지 않아 발생하는 취약점

□ 기타 문의사항
   o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

[참고사이트]
[1] http://secunia.com/advisories/45108/
[2] http://www.altools.co.kr/


Trackback 0 Comment 0