본문 바로가기
운영체제 (L,B,WIN)

한글 코드실행 취약점 보안 업데이트 권고

by ·´″°³о♡ 날으는물고기 2011. 10. 17.

한글 코드실행 취약점 보안 업데이트 권고

728x90

□ 개요
   o 국내 한글과컴퓨터社에서 개발한 워드프로세서인 ‘한글’에서 코드실행 취약점이 발견됨
   o 공격자는 웹 게시, 스팸 메일, 메신저의 링크 등을 통해 특수하게 조작된 한글문서(HWP)파일을 
      사용자가 열어보도록 유도하여 악성코드 유포 가능
   o 낮은 버전의 한글 사용자는 악성코드 감염에 취약할 수 있으므로 해결방안에 따라 보안업데이트 
      권고
   o 해당 취약점을 악용한 한글 문서파일 형태의 악성코드가 유포되고 있으므로, 사용자의 보다
      적극적인 조치가 필요함
     - 취약점을 악용하여 설치된 악성코드는 해커로부터 원격에서 제어를 받는 봇(Bot)으로써, 
       PC내부에 존재하는 정보를 유출하는 등의 악성행위를 수행함

□ 해당 시스템
   o 영향 받는 소프트웨어
     - 한글 2002 5.7.9.3052 이전버전
     - 한글 2004 6.0.5.768 이전버전
     - 한글 2005 6.7.10.1065 이전버전
     - 한글 2007 7.5.12.620 이전버전
     - 한글 2010 8.5.6.1130 이전버전

□ 해결방안
   o 취약한 한글버전 소프트웨어 사용자
     - 다음과 같은 한글과컴퓨터 홈페이지를 방문하여 보안업데이트 파일을 다운받아 설치하거나, 
        자동업데이트를 통해 한글 최신버전으로 업데이트
       * http://www.hancom.co.kr/downLoad.downPU.do?mcd=005
       * 자동업데이트 : 시작 → 모든 프로그램 → 한글과컴퓨터 → 한컴 자동 업데이트

□ 기타 문의사항
   o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

[참고사이트]
[1] http://www.hancom.co.kr/downLoad.downPU.do?mcd=001

728x90

댓글0