2013.11.28 17:52

아래한글 임의코드 실행 취약점 보안 업데이트

개요
  • 한글과컴퓨터社에서 개발한 워드프로세서인 아래한글에서 임의 코드실행이 가능한 취약점이 발견됨 [1]
    - 공격자는 웹 게시물, 메일, 메신저의 링크 등을 통해 특수하게 조작된 한글문서(HWP)를 열어보도록 
      유도하여 임의코드를 실행시킬 수 있음
  • 영향 받는 버전의 사용자는 악성코드 감염에 취약할 수 있으므로 해결방안에 따라 보안업데이트 권고

해당 시스템
  • 영향 받는 소프트웨어
    <한컴오피스 2010 SE+>

     - 한컴오피스 2010 공통요소 8.5.8.1463 및 이전 버전
     - 한/글 2010 8.5.8.1388 및 이전 버전
     - 한/쇼 2010 8.5.8.1451 및 이전 버전
     - 한/셀 2010 8.5.8.1306 및 이전 버전
    <한글과컴퓨터 오피스 2007>
     - 한글과컴퓨터 오피스 공통 요소 : 7.5.12.675 및 이전 버전
     - 한/글 2007 : 7.5.12.677 및 이전 버전
     - 슬라이드 : 7.5.12.885 및 이전 버전
     - 넥셀 : 7.5.12.741 및 이전 버전
    <한글오피스 2005 및 이하 제품>
     - 한컴오피스2005 한/글 2005 및 한/글 2005 : 6.7.10.1096 및 이전 버전
     - 한/글 2004 : 6.0.5.787 및 이전 버전
     - 한/글 2002 : 5.7.9.3069 및 이전 버전

해결방안
  • 한글과컴퓨터 홈페이지에서 보안업데이트 파일을 직접 다운로드 받아 설치하여 아래 버전으로 업데이트 ([보안#15])
    - 다운로드 경로 : http://www.hancom.co.kr/downLoad.downPU.do?mcd=001
    <한컴오피스 2010 SE+>
     - 한컴오피스 2010 공통요소 8.5.8.1465 이상 버전
     - 한/글 2010 8.5.8.1393 및 이상 버전
     - 한/쇼 2010 8.5.8.1456 및 이상 버전
     - 한/셀 2010 8.5.8.1311 및 이상 버전
    <한글과컴퓨터 오피스 2007>
     - 한글과컴퓨터 오피스 2007 공통요소 7.5.12.676 이상 버전
     - 한/글 2007 7.5.12.678 및 이상 버전
     - 슬라이드 2007 7.5.12.886 및 이상 버전
     - 넥셀 2007 7.5.12.742 및 이상 버전
    <한글오피스 2005 및 이하 버전>
     - 한컴오피스2005 한/글 2005 및 한/글 : 2005 6.7.10.1097 및 이상 버전
     - 한/글 2004 : 6.0.5.788 및 이상 버전
     - 한/글 2002 : 5.7.9.3070 및 이상 버전
  • 한글과컴퓨터 자동 업데이트를 통해 한글 최신버전으로 업데이트
     - 시작 → 모든 프로그램 → 한글과컴퓨터 → 한글과컴퓨터 자동 업데이트

문의사항
  • 한글과컴퓨터 고객지원 : 1566-5192
  • 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

기타
  • 이번 보안 업데이트에 포함된 말머리 기능 처리 취약점은 Krcert 홈페이지를 통해 현성원님께서 제공해주셨습니다.


[참고사이트] 
[1] http://www.hancom.co.kr/downLoad.downPU.do?mcd=001


Trackback 0 Comment 0