2014. 3. 5. 19:01

곰플레이어 원격코드 실행 취약점 발견

곰플레이어 2.2.57.5189 이상 버전으로 업데이트 필요

http://www.boannews.com/media/view.asp?idx=40061&kind=1




공격자는 웹 게시, P2P, 메신저의 링크 등을 통해 특수하게 조작된 OGM 파일을 취약한 버전의 곰플레이어 사용자에게 열어보도록 유도하는 방법으로 악성코드를 유포할 수 있다.


이에 곰플레이어 2.2.56.5185 이하 버전 사용자는 악성코드에 감염될 수 있으므로 곰플레이어 홈페이지(http://gom2.gomtv.com/release/down.html)에 방문해 2.2.57.5189 이상 버전을 설치하거나 자동 업데이트를 이용해 업그레이드 하면 된다.


Trackback 0 Comment 0