2014.03.19 18:53

Apache HTTP Server 서비스 거부 공격 취약점 업데이트


개요

  • 아파치 소프트웨어 재단은 Apache HTTP Server에 영향을 주는 서비스 거부 취약점을 해결한 보안 업데이트를 발표[1][2]
  • 공격자가 특수하게 조작한 요청을 취약한 시스템에 전송할 경우, 서비스 거부를 유발 시킬 수 있음
  • 취약한 버전을 사용하고 있을 경우, 서비스 거부 공격의 피해를 입을 수 있으므로 서버 관리자의 적극적인 조치 필요


해당 시스템

  • 영향을 받는 소프트웨어
    • Apache HTTP Server 2.4.8 및 이전버전


해결 방안

  • Apache HTTP Server 2.4.8 및 이전 버전을 운용하고 있는 웹서버 관리자는 2.4.9 버전으로 업그레이드


용어 정리

  • Apache HTTP Server : 아파치 소프트웨어 재단에서 개발한 웹 서버


기타 문의사항

  • 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118


[참고사이트] 
[1] http://www.apache.org/dist/httpd/Announcement2.4.txt
[2] http://httpd.apache.org/download.cgi#apache24


Trackback 0 Comment 0