2014.09.17 19:06

Adobe Reader/Acrobat 취약점 보안 업데이트


개요

  • Adobe社는 Adobe Reader 및 Acrobat에 영향을 주는 취약점을 해결한 보안 업데이트를 발표[1]
  • 낮은 버전의 Adobe Reader/Acrobat 사용자는 악성코드 감염에 취약할 수 있으므로 해결방안에 따라 최신버전으로 업데이트 권고

 

설명

  • Adobe社는 Adobe Reader/Acrobat의 취약점 6개에 대한 보안 업데이트를 발표[1]
    • 임의코드 실행으로 이어질 수 있는 메모리 할당 해제(use-after-free) 취약점(CVE-2014-0560)
    • 맥 플랫폼에서 발생하는 크로스 사이트 스크립팅(Cross-Site Scripting(XSS)) 취약점(CVE-2014-0562)
    • 메모리 손상과 관계된 서비스 거부 취약점(CVE-2014-0563)
    • 임의코드 실행으로 이어질 수 있는 힙 오버플로우 취약점(CVE-2014-0567)
    • 임의코드 실행으로 이어질 수 있는 메모리 손상 취약점(CVE-2014-0566)
    • 윈도우에서 권한 상승이 가능한 샌드박스 우회 취약점(CVE-2014-0568)

 

해당 시스템

  • 영향을 받는 소프트웨어
    • 윈도우즈 Adobe Reader XI 11.0.08 및 이전 버전
    • 윈도우즈 Adobe Reader X 10.1.11 및 이전 버전
    • 윈도우즈 Adobe Acrobat XI 11.0.08 및 이전 버전
    • 윈도우즈 Adobe Acrobat X 10.1.11 및 이전 버전

 

해결 방안

 

용어 정리

  • Adobe Acrobat : PDF 문서 편집/제작을 지원하는 상용 프로그램
  • Adobe Reader : PDF 문서의 편집 기능은 없이 보기/인쇄만 할 수 있는 무료 프로그램

 

기타 문의사항

  • 한국인터넷진흥원 인터넷침해대응센터국번없이 118

 

[참고사이트]

[1] http://helpx.adobe.com/security/products/reader/apsb14-20.html


Trackback 0 Comment 0