2015.02.17 18:50

아래한글 DLL 하이재킹 취약점 보안 업데이트

□ 개요
 o 한글과컴퓨터社의 한글 등 오피스 프로그램에서 DLL 하이재킹 취약점이 발견됨 [1]
   - 사용자가 특수하게 조작된 DLL 파일과 동일한 디렉토리 경로에 존재하는 정상파일을 한글 프로그램을 통하여 열람 및 추가 기능을 사용 할 경우, 임의코드가 실행될 수 있는 취약점이 존재
 o 영향 받는 버전의 사용자는 악성코드 감염에 취약할 수 있으므로 해결방안에 따라 보안 업데이트를 권고함

□ 해당 시스템
 o 영향 받는 소프트웨어

□ 해결 방안
  o 한글과컴퓨터 홈페이지에서 보안업데이트 파일을 직접 다운로드 받아 설치하여 영향 받지 않는 버전(보안#26)으로 업데이트

  o 한글과컴퓨터 자동 업데이트를 통해 최신버전으로 업데이트
    - 시작 → 모든 프로그램 → 한글과컴퓨터 → 한글과컴퓨터 자동 업데이트

□ 문의사항
  o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

□ 기타
  o 이번 보안 업데이트에서 보완된 취약점은 KrCERT 홈페이지를 통해 ‘조민기’님께서 제공해주셨습니다.

[참고사이트] 
[1] http://www.hancom.co.kr/downLoad.downPU.do?mcd=001



Trackback 0 Comment 0