본문 바로가기
서버구축 (WEB,DB)

OpenSSL 취약점 보안업데이트

by 날으는물고기 2015. 7. 10.

OpenSSL 취약점 보안업데이트

728x90

 

개요

  • OpenSSL에서는 인증서 검증을 우회할 수 있는 취약점을 보완한 보안업데이트를 발표[1]


설명

  • 신뢰할 수 없는 인증서를 유효한 인증서로 사용할 수 있는 취약점(CVE-2015-1793)


해당 시스템

  • 영향 받는 제품 및 버전
    - OpenSSL 1.0.2b
    - OpenSSL 1.0.2c
    - OpenSSL 1.0.1n
    - OpenSSL 1.0.1o


해결 방안

  • 해당 취약점에 영향 받는 버전의 사용자는 아래 버전으로 업데이트[2]
    - OpenSSL 1.0.2b/1.0.2c 사용자 : 1.0.2d로 업데이트
    - OpenSSL 1.0.1n/1.0.1o 사용자 : 1.0.1p로 업데이트


기타 문의사항

  • 한국인터넷진흥원 인터넷침해대응센터 : 국번없이 118


[참고사이트]


728x90

댓글0