2015. 10. 2. 19:52

Apple (OS X Server, iOS, Safari) 보안 업데이트


□ 개요

 o Apple社에서 자사 제품에 대해 다수의 취약점을 해결한 보안업데이트를 공지

 o 공격자가 취약점을 이용하여 피해를 발생시킬 수 있어 해당 Apple 제품들을 사용하는 이용자들은 최신버전으로 업데이트 권고

 

□ 해당 시스템

 o OS X Server

  - OS X Server 10.11 미만 버전[1]

 o iOS

  - iOS 9.0.2 미만 버전[2]

 o Safari

  - iOS 9 미만 버전[3]

 

□ 해결 방안

 o OS X, iOS, Safari 사용자

  - 홈페이지 직접 설치 : http://support.apple.com/downloads/ 링크에서 해당 버전을 다운로드하여 업데이트 진행

  - 맥 앱스토어 이용 : 애플 메뉴에서 [소프트웨어 업데이트] 선택

 o iOS 사용자

  - [설정]→[일반]→[소프트웨어업데이트] 선택→[다운로드 및 설치]→[동의] 선택하여 업데이트

 

□ 기타 문의사항

 o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

 

[참고사이트]

[1] https://support.apple.com/en-us/HT205267

[2] https://support.apple.com/en-us/HT205284

[3] https://support.apple.com/en-us/HT205265


Trackback 0 Comment 0