2015.10.19 18:17

Adobe Flash Player 신규 취약점 보안 업데이트


□ 개요

Adobe는 Adobe Flash Player에서 발생하는 3개의 신규취약점을 해결한 보안 업데이트를 발표[1]

낮은 버전 사용자는 악성코드 감염에 취약할 수 있으므로 해결방안에 따라 최신버전으로업데이트 권고

 

□ 설명

임의코드 실행으로 이어질 수 있는 type confusion 취약점(CVE-2015-7645, CVE-2015-7647, CVE-2015-7648)

 

□ 영향 받는 소프트웨어

소프트웨어 명

동작환경

영향 받는 버전

Adobe Flash Player Desktop Runtime

Windows, Mac

19.0.0.207 및 이전버전

Adobe Flash Player Extended Support Release

Windows, Mac

18.0.0.252 및 이전버전

Adobe Flash Player for Google Chrome

Windows, Mac, Linux

19.0.0.207및 이전버전

Adobe Flash Player for Microsoft Edge and Internet Explorer 11

Windows 10

19.0.0.207및 이전버전

Adobe Flash Player for Internet Explorer 10 and Internet Explorer 11

Windows 8.0, 8.1

19.0.0.207및 이전버전

Adobe Flash Player

Linux

11.2.202.535 및 이전버전



□ 해결 방안

o Adobe Flash Player desktop runtime 사용자는 Adobe Flash Player 19.0.0.226 버전으로 업데이트 적용

- Adobe Flash Player Download Center(http://www.adobe.com/go/getflash)에 방문하여 최신 버전을 설치하거나,

  자동 업데이트를 이용하여 업그레이드

o Adobe Flash Player Extended Support Release 사용자는 18.0.0.255 버전으로 업데이트 적용

리눅스 환경의 Adobe Flash Player 사용자는 11.2.202.540 버전으로 업데이트 적용

구글 크롬 및 윈도우 8.x, 10 버전의 인터넷 익스플로러 10, 11, EDGE에 Adobe Flash Player를 설치한 사용자는

   자동으로 최신 업데이트가 적용


□ 기타 문의사항

한국인터넷진흥원 인터넷침해대응센터국번없이 118


[참고사이트]

[1] https://helpx.adobe.com/security/products/flash-player/apsb15-27.html


Trackback 0 Comment 0