2016. 7. 22. 18:57

Apple 보안 업데이트

□ 개요
o Apple社에서 자사 제품 취약점을 해결한 보안업데이트 공지
o 공격자가 취약점을 이용하여 피해를 발생시킬 수 있어 해당 Apple 제품을 사용하는 이용자들은 최신버전으로 업데이트 권고
 
□ 해당 시스템
o iTunes
- iTunes 12.4.2 미만 버전[1]
o Safari
- Safari 9.1.2 미만 버전[2]
o tvOS
- tv0S 9.2.1 미만 버전[3]
o watchOS
- watchOS 2.2.2 미만 버전[4]
o iOS
- iOS 9.3.3 미만 버전[5]
o OS X EI Capitan
- OS X EI Capitan 10.11.6 미만 버전[6]
 
□ 해결 방안
o iOS, watchOS, tvOS, Xcode, OS X El Capitan, OS X Server, Safari 사용자
- 홈페이지 직접 설치 : http://support.apple.com/downloads/ 링크에서 해당 버전을 다운로드하여 업데이트 진행
- 맥 앱스토어 이용 : 애플 메뉴에서 [소프트웨어 업데이트] 선택
o iOS 사용자
- [설정]→[일반]→[소프트웨어업데이트] 선택→[다운로드 및 설치]→[동의] 선택하여 업데이트
 
□ 기타 문의사항
o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118
 
[참고사이트]
[1] https://support.apple.com/en-us/HT206901
[2] https://support.apple.com/en-us/HT206900
[3] https://support.apple.com/en-us/HT206905
[4] https://support.apple.com/en-us/HT206904
[5] https://support.apple.com/en-us/HT206902
[6] https://support.apple.com/en-us/HT206903


Trackback 0 Comment 0