2016.11.11 18:57

Adobe Flash Player 신규 취약점 보안 업데이트

□ 개요
 o Adobe社는 Flash Player에서 발생하는 취약점을 해결한 보안 업데이트를 발표[1]
 o 낮은 버전 사용자는 악성코드 감염에 취약할 수 있으므로 해결방안에 따라 최신버전으로 업데이트 권고

□ 설명
 o Adobe Flash Player의 9개 취약점에 대한 보안 업데이트를 발표[1]
  - 임의코드 실행으로 이어질 수 있는 타입 혼란 취약점(CVE-2016-7860, CVE-2016-7861, CVE-2016-7865)
  - 임의코드 실행으로 이어질 수 있는 use-after-free 취약점(CVE-2016-7857, CVE-2016-7858, CVE-2016-7859,
     CVE-2016-7862, CVE-2016-7863, CVE-2016-7864)

□ 영향 받는 소프트웨어
 o Adobe Flash Player

소프트웨어 명동작환경영향 받는 버전
Adobe Flash Player Desktop Runtime윈도우즈, 맥23.0.0.205 및 이전버전
Adobe Flash Player for Google Chrome윈도우즈, 맥, 리눅스, 크롬 OS23.0.0.205 및 이전버전
Adobe Flash Player for Microsoft Edge and Internet Explorer 11윈도우즈 10, 8.123.0.0.205 및 이전버전
Adobe Flash Player for Linux리눅스11.2.202.643 및 이전버전

 
□ 해결 방안
 o Adobe Flash Player 사용자
  - 윈도우즈, 맥 환경의 Adobe Flash Player Desktop Runtime 사용자는 23.0.0.207버전으로 업데이트 적용
  - 리눅스 환경의 Adobe Flash Player 사용자는 11.2.202.644버전으로 업데이트 적용
  - Adobe Flash Player가 설치된 Google Chrome는 자동으로 최신 업데이트 버전 적용
  - 윈도우즈 8.1, 10 버전의 Edge 및 인터넷 익스플로러 11을 설치한 사용자는 자동으로 최신 업데이트가 적용
  - Adobe Flash Player Download Center(http://www.adobe.com/go/getflash)에 방문하여 최신 버전을 설치하거나,
     자동 업데이트를 이용하여 업그레이드
 
□ 기타 문의사항
 o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118
 
[참고사이트]
[1] https://helpx.adobe.com/security/products/flash-player/apsb16-37.html


Trackback 0 Comment 0