2016.12.08 19:10

Firefox 원격 코드 실행 취약점 보안 업데이트

□ 개요
  o 모질라 재단에서 Firefox, Firefox ESR 및 Thunderbird에 대한 보안 업데이트 발표 [1]
 
□ 설명
  o Firefox, Firefox ESR 및 Thunderbird에서 발생한 SVG 애니메이션 원격 코드 실행 취약점(CVE-2016-9079)
 
□ 영향을 받는 제품 및 버전
제품명영향 받는 버전해결 버전
Firefox50.0.2 이전 버전50.0.2
Firefox ESR45.5.1 이전 버전45.5.1
Thunderbird45.5.1 이전 버전45.5.1

□ 해결 방안
  o Firefox를 실행하여 메뉴버튼을 클릭하고, 도움말 클릭 후 “Firfox” 정보 선택
  o Firefox 정보 창이 열리면 자동으로 업데이트를 확인하고 새버전 다운로드
  o 다운로드가 완료되고 설치 준비가 완료되면 “Firefox를 지금 다시 시작” 버튼을 클릭

    ※ 위와 같은 방법으로 업데이트가 시작되지 않거나 완료되지 않는다면 최신 Firefox를 다운받아 재설치 권고 [1]

 
□ 기타 문의사항
  o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118
 
[참고사이트]
  [1] https://www.mozilla.org/en-US/firefox/50.0.2/releasenotes/



Trackback 0 Comment 0