2015.08.06 17:59

WordPress 긴급 보안 업데이트

개요

  o Wordpress에서 취약점을 보완한 긴급 보안 패치를 공개

  o 워드프레스 4.2.3과 그 이전 버전에서 XSS 취약점과  SQL 인젝션 취약점이 발견되어 최신버전 업데이트를 권고



영향 받는 소프트웨어

  o WordPress 4.2.3 이하 버전

 


해결 방안

  o 4.2.4 버전으로 업데이트

  - Dashboard(알림판) -> Updates(업데이트)

 

  - Update Now(지금 업데이트클릭


기타 문의사항

  o 한국인터넷진흥원 인터넷침해대응센터국번없이 118

 


[참고사이트]

https://wordpress.org/news/2015/08/wordpress-4-2-4-security-and-maintenance-release/


Trackback 0 Comment 0